Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1. 200% speed
#1
So yeah, title says it all really. Kingdom Hearts is a game from my childhood that I was really looking forward to playing, but the only problem is, is that is runs at 200% speed. Its hard to hear what characters are saying and even harder to control yourself properly. Anyone got any advice on how I can make the game run normally.
Reply

Sponsored links

#2
Did you disable the framelimiter, press tab, or press f4?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(08-14-2015, 02:21 AM)Nobbs66 Wrote: Did you disable the framelimiter, press tab, or press f4?

Really, that was it. I didnt want to have to come to the forums and as a begginner with PCSX2 I decided to try messing with some things. Turns out the game has just been in turbo mode the entire time... Thanks xD
Reply
#4
no problem. have fun Smile
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Thanks
Reply




Users browsing this thread: 1 Guest(s)