Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 subtitles
#11
the last change to savestates was on 2956 i think.
tested 2956 (using savestate) - same bug with overlapping subtitles and "frozen" scene.
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply

Sponsored links

#12
Oh you're both using DX9 hardware mode of GSdx, which is noted in the readme for lacking features (and in general is buggier than DX10). Check if the issue is still there in software mode
[Image: newsig.jpg]
Reply
#13
yes. same thing with
dx10 hardware, dx9 hardware, dx10 software and dx9 software.

since it is not only visual glitch, but it is keeping the game progress further, i dont think it is related to gsdx plugin. (just a hunch)
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#14
well i have played this game start to finish using always the most recent svn available every day, i started it before 2 months and finished before 3weeks/1month (i done all secret special extra things also) and i never had an issue with subtitles or game to crash,hang or anything else. i remember my settings exactly (i use the same in kh2 also),

everything that will not say are at default
spu2-x: catmull
gsdx: using d3d10, scaler and the "allow 8-bit textures" UNCHECKED
lilypad default settings (i just bind my controller buttons)
linuziso
the rest 3 default null's

in emulation settings i used microvu with both clamps to NONE
NO speedhacks NO gamefixes.

my girlfriend that played this game the exactly same time as me had several problem with subtitles and game had hanged in 2-3 parts (1 at when you unlock the tarzan's world when they where speaking there and another one at the 2nd battle of the final boss, i dont remember the other 1 of the 3), to get past those moments she had to use a combination of software mode with full/nearest, extra+/nearest without speedhacks.

the difference in settings she used was the supervu, some speedhacks (only the ones that gave speed without breaking the fps or something like that) and in spu2-x she used default settings.

i dont know how much of a help is this but thats how things where for me and my girlfriend.

ps: we where both mostly using mem card saves and she used savestates just to find how to get past the 3 hangs she had, no problems with savestates or something like that in this game (cause i used them some) but still thats not 100% cause you never know what may happen Tongue

ps 2: 1 time mine hanged at the 10 round of hades tournament (just after beating hades) when i was playing with the time limit option but i just played it 1 more time and all gone perfect.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#15
Here's my configs.


Attached Files Thumbnail(s)
                   
Laptop
AMD Athlon II M300 2.00 GHz
3GB RAM
ATI Mobility Radeon HD 4200
Desktop
AMD Athlon II X2 235e 2.70 GHz
6GB RAM
NVIDIA GeForce 6150SE nForce 430
Reply
#16
no reason to show me your configs. i told you what settings to use
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#17
(06-06-2010, 02:12 AM)iakoboss7 Wrote: no reason to show me your configs. i told you what settings to use
Using no speedhacks makes my game run at 60 to 80% speed. I was able to bypass the subtitle glitch by disabling the volume. Then I see we were using different sound plugins. so I think I'll switch from PEOPs to SPU-2.
Laptop
AMD Athlon II M300 2.00 GHz
3GB RAM
ATI Mobility Radeon HD 4200
Desktop
AMD Athlon II X2 235e 2.70 GHz
6GB RAM
NVIDIA GeForce 6150SE nForce 430
Reply
#18
i never said my settings where good for speed Tongue my pc would run above 60 easy though
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)