Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2
#1
So I was hoping to play through KH2 again using pcsx2 so i could play it in full hd @ 60fps. My specs should be more than adequate: GTX 460 and AMD PHENOM X4 3.2ghz

Basically when I play it everything is fine but the fps appears to be at around 30, the same as the ps2 version. The fraps counter in the corner says 50 (pal max), but it isn't actually.. I'm assuming this is some kind of 30fps cap the game is programmed to use, but is there any way of bypassing this so I can run at 50/60fps constant?

I don't mean via the disable frame limiting option though as that just tries to run the emulation as fast as possible - I want to be able to play the game at 50/60fps but normal speed (if that makes sense).

Is this possible or am I misunderstanding how emulation works?

Thanks very much! Smile
Reply

Sponsored links

#2
OC your CPU to 4Ghz,
pcsx2 need more CPU power for AMD rather than Intel.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Sorry I don't think i explained myself properly - my computer can manage the game just fine, when i disable frame limiting it runs up to 180fps and averages about 90fps, it's just that the game is running too fast at this speed. I want to know if there is a way to run kh2 at 50/60fps at the correct speed Smile
Reply
#4
If you're using any speed hacks, disable them. Also make sure Vsync is off in both PCSX2 options and your graphics card driver's options
[Image: newsig.jpg]
Reply
#5
All of my speed hacks are disabled and as far as i'm aware vsync is turned off Sad
Reply




Users browsing this thread: 1 Guest(s)