Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Atlantica Song Glitch
#1
I cannot see the song timers for the songs and its iritating cause I cannot pass without excellents. I'm about to delete Pcsx2 because honestly its frustrating it doesn't work. If someone knows the EXACT download to fix it please send it. I need the exact one though cause i tried the SVN update and I just got confused at all the downloads... HELP!!!

Sponsored links

#2
are you using the 60fps patch
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
Not valid bug report. Moving.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
#4
Yes it is 60fps. I'm using windows 8 on an alienware. Is there an exact download that can fix it?
#5
You can't use the 60fps patch in Atlantica
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#6
How do I lower my fps? Its just my graphics card running the fps. How am I supposed to lower it? I've never heard of such a thing. Is there a patch or what am I supposed to put in? Mess with code? I don't know what to do at this point then. My healthy bar is non existent to be begin with and now this......
#7
I just need to know if it can be fixed or if I need to actually time how long it takes to get to excellent because Atlantica is requireed to go farther in the game. So either one will help if you can.
#8
Just untick "enable cheats"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
That did nothing..... Still no song bars on the circles..... If anything, its just making me more tried by this. There has to be some fix for it.
#10
Guys I don't think this guy is using the 60FPS patch. I just think he meant his game was showing 60FPS in the title bar.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD




Users browsing this thread: 1 Guest(s)