Kingdom Hearts 2 Error
As much as I hate to add to all the Kingdom Hearts II threads floating around here, I too have been hit. In Space Paranoids, the game hangs whenever I try to access the terminal in the I/O tower, and the emulator console displays this error message:

vtlb miss : addr 0x2, mode 0

I've played KHII from start to finish before without encountering this problem, so I have no idea what could've changed to cause it. I'm running 0.9.6, but had a similar problem (same issue, different error messages, and 0.9.7 hung up a little differently instead of freezing outright) in beta 1888 and 0.9.7. Here's the obligatory settings screenshots. Any help would be greatly appreciated.

[Image: th_PCSX2096.png]

Edit: I think I solved the problem. I don't know how I managed it, but I entered the I/O Tower without triggering the cutscene that was supposed to happen. Whatever trigger the game has to activate the terminal I was using didn't happen, so it kept crashing when I'd try to load it. When I tried exiting the I/O Tower, the cutscene started running, showing my characters running back into the room. The terminal seems to be working fine now, so hopefully I should be okay now.

Sponsored links

Users browsing this thread: 1 Guest(s)