Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix/Persona 3 Black Texture Problems
#1
To be perfectly honest here, I'm not exactly sure what the problem is. I mean, I'm not new to Emulators, but I am new to the setup of PCSX2. Here are my specs:
Windows 7 Home Premium 64-bit SP1
AMD Phenom II X4 960T
8.00 GB Dual-Channel DDR3 @ 669MHz
ASUSTeK Computer INC. M5A78L-M LX PLUS (AM3R2)
2343 ([email protected])
ATI Radeon HD 5800 Series

When I try playing Kingdom Hearts 2: Final Mix, or Persona 3 FES, During certain and or most parts of the game, I have these pitch black boxes or areas around the map I'm at. This doesn't happen during cutscenes, they all run very smoothly. Sometimes the black areas follow the characters, sometimes they are just stationary. Could it have something to do with resolution, or maybe my video/graphics card or something? Lemme see if I can get a pick or three up.

   
   

I have also tried turning on the Native Resolution, which does also get rid of the problem, but it leaves the overall visuals not as sharp and vivid.

    With the Native setting.
    Without Native setting.
Reply

Sponsored links

#2
tried software mode ? (F9)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-28-2012, 01:45 AM)jesalvein Wrote: tried software mode ? (F9)
In fact I have. It does get rid of the problem, yet it leaves the game abnormally slow and makes it kind of pixelated looking..Or, Not as crisp and clear I guess you can say.
Reply
#4
ok, so I move it out of bug reports
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-28-2012, 03:12 AM)jesalvein Wrote: ok, so I move it out of bug reports

Oh, Okay.
Reply
#6
Are you using DirectX 11 renderer? if not are you using Logarithmic Z?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Are you using scaling or a custom resolution, or are any cheats or speedhacks enabled it seems you also have it English patched and while probably insignificant it could be causing the problem.

In all honesty the lack of information will really impede any help that you can get for this problem, my English patched copy runs flawlessly with all speedhacks disabled and round mode set to nearest, does it occur when set to 4:3 aspect ratio?
Reply
#8
Also make sure you are not forcing AA through your GPU drivers
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)