Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix issues
#1
Hi guys, I'm new here and once again hello. I downloaded the english patch of Kingdom Hearts 2 Final Mix, and when I try to boot it up with the emulator, all I get is "Please Insert a Playstation 2 disc or a Playstation Format Disc." It's a ISO file, and I mounted it with a virtual drive with DAEMON Tools, I even made a fresh ISO with IMGBurn still no luck. I tried all different plugin and BIOS combinations, still nothing. The filesize is 4.01GB


I'm using PCSX2 version 1.0.0

My PC specs are

Intel i5 4670k CPU
GeForce GTX 660 GPU
8GB of DDR3 RAM
Windows 7 64-bit

If anymore info is needed, I will gladly provide it when I can ASAP

Sponsored links

#2
CDVD > Iso Selector > Browse = select the file

then run it
#3
(12-18-2013, 02:32 AM)NGX159 Wrote: Hi guys, I'm new here and once again hello. I downloaded the english patch of Kingdom Hearts 2 Final Mix, and when I try to boot it up with the emulator, all I get is "Please Insert a Playstation 2 disc or a Playstation Format Disc." It's a ISO file, and I mounted it with a virtual drive with DAEMON Tools, I even made a fresh ISO with IMGBurn still no luck. I tried all different plugin and BIOS combinations, still nothing. The filesize is 4.01GB


I'm using PCSX2 version 1.0.0

My PC specs are

Intel i5 4670k CPU
GeForce GTX 660 GPU
8GB of DDR3 RAM
Windows 7 64-bit

If anymore info is needed, I will gladly provide it when I can ASAP

you may not have applied your patch correctly.
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
"GS Plugin failed to open. Your computer may have insufficient resources or incompatible hardware/drivers. Press OK to go in to the Plugin configuration panel"

Currently, the GSdx 5334 with Direct3D9 (Hardware) being rendered.


.txt   log.txt (Size: 2,25 KB / Downloads: 89)
#5
did you keep your iso mounted in DT ?
if so, unmount it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
Ok, the GS Plugin issue was solved after I installed mandatory Windows updates, the ISO is unmounted and I still get the dreaded "Red smoke screen"
#7
Posting a new emulog.txt would be helpful.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#8

.txt   log.txt (Size: 4,55 KB / Downloads: 127)
#9
maybe you didn't apply your english patch correctly.
how did you proceed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
(12-18-2013, 05:15 AM)jesalvein Wrote: maybe you didn't apply your english patch correctly.
how did you proceed ?

What do you mean by proceed? I don't understand fully




Users browsing this thread: 1 Guest(s)