Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 PAL
#11
You're not helping us much...if you're so bored take screenshots of the configuration windows,paste them in paint and save them as images then attach them here.
I'd suggest you use the latest released beta too, revision 1888
[Image: newsig.jpg]
Reply

Sponsored links

#12
I am using that and also I may have just found the problem Im using a quad core and its only at 2.4ghz and PCSX only supports dual core so is it possible that could be the problem
Settings
http://i35.tinypic.com/2zsbeia.jpg
Reply
#13
Yes PCSX2 will only use 2 cores out of your 4 available but that should already be enough for Kingdom Hearts 2.
Strange, your settings look OK. Try disabling 8-bit textures in GSdx and setting the EE cycle hack to x2
[Image: newsig.jpg]
Reply
#14
hmm.. I messed with the microVU settings setting the both in CPU and then used the microVU Speed hack in the game seems to be at the moment working flawlessly what does that setting actually do?

ok these microVU beta settings have done it I have both boxes ticked under the CPU configuration and I have the Status Flag Hack Ticked.

I used get chopped down to 34FPS during the Grandstander Job during the start of the game due to the amount of people on the screen now with these settings I get a constant 50fps even in that high load section this is awesome.
Reply
#15
damn as soon as I hit Land of the Dragons(Mulan World) Im hit with a slow down again I cant see this working well at the 1000 Heartless battle Sad I would love to overclock my CPU but I dont have a great knowledge on how to
Reply




Users browsing this thread: 1 Guest(s)