Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 final mix
#1
Okay, so i fixed the FPS problems (by setting resolutions to custom and lowering it to 450x450) but now, when i start it up, it views the menu screen, lets me set up a new game, but then when its about to start the opening theme, a window pops up saying that PCSX2 has encountered a problem and needs to close. What do i do? i want to play on my pc SOO bad
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.
  • Any errors that show up in the console.


Thank You.
[Image: newsig.jpg]
Reply
#3
No info need to be provided. The reason is simple: setting the resolution too low is known to cause crashes. Change it back to native to fix the problem.

And if it did not crash the game, what fun would you find in a game at 450x450 resolution?
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
Native is far better. Tongue2

Anyways he did mention his specs here : FPS Problem

Its an Intel Atom. Tongue2
Reply




Users browsing this thread: 1 Guest(s)