Kingdom Hearts Final Mix+ Tron crash
I am currently playing KH:FM+, and I got up to Tron's world. However, I keep crashing when I try to interact with this computer.
[Image: Tron01.jpg]

This is what happens
[Image: Tron02.jpg]
[Image: Tron03.jpg]

Specs (from console) -
Quote:PCSX2 0.9.7.r3113 - compiled on May 29 2010
Savestate version: 0x8b430000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel® Core™2 Duo CPU E7200 @ 2.53GHz
CPU speed = 3.500 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Remaining Specs -
Quote:2GB DDR2 RAM
ATI HD 5870
680i LT chipset

[Image: Tron04.jpg]

Is there a fix for this?
Thanks in advance.

Sponsored links

The symptom suggests a corrupted image (ISO) albeit I'm not sure enough to grant it's really the problem. Maybe it's better to let the final answer for the devs since they are acquainted with the actual VTLB implementation.

Meanwhile you can try some different clamp and round modes.
Imagination is where we are truly real
Actually, could you try switching to ZeroGS for this scene?
Tried all round and clamping combination, and non of them worked.

Tried the ZeroGS graphics plugin (without messing with the advanced options), still got the same error.
I'm having this exact same problem.
Im using PCSX2 1.4 and the english version of the game, but the problem is the same.
Somebody can help me?
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)