Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Freeze/Crash
#1
Hey, I'm new to the Emulator community and I'm having problems with Kingdom Hearts. It like to freeze/crash at the first mini boss fight in the Intro. Here are my specs and settings please Halp.


Attached Files Thumbnail(s)
                               
Reply

Sponsored links

#2
this is a known issue, when there are Repeated Crashes around same spot just Use GSdx DirectX 9 in native or DirectX 9 software mode, use the recommended settings bar to safest and turn of all hacks that may compromise compatibility.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Why did you change the round/clamping modes? Turn them to their default ones.
[Insert Witty Sig Here.]
Reply
#4
You're not using the default settings. Click Restore Defaults on the EE/IOP and Speedhacks pages.
Reply
#5
Is there any way I can save my current settings? I need them to play Shadow of the collosus lol
Reply
#6
(12-12-2014, 12:23 AM)StandSure Wrote: Is there any way I can save my current settings? I need them to play Shadow of the collosus lol

Remember them.

Or, backup the inis folder.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Thanks I got it working but I'm having serious frame rate drops. any ideas about that?
Reply
#8
What are your settings now? Are you using software or hardware mode? What are your specs?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(12-12-2014, 07:14 AM)StandSure Wrote: Thanks I got it working but I'm having serious frame rate drops. any ideas about that?
are you using the same pcsx2 settings which,you posted in your first post ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
no I changed the plugin to Direct3D9 software, turned clamping to Normal. GS is in SSE41. and all speed hacks are turned off. everything else is the same as the source post.
Reply




Users browsing this thread: 1 Guest(s)