Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts, Gummi Ship Boarding Error
#11
(09-23-2014, 07:02 AM)jesalvein Wrote: can't be a cheats problem.

@OP = Care to post your pcsx2 settings ? Especially the speedhacks tab ?

Sure! I disabled the speedhacks and tried it again but the same problem occurred but here are my settings.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#12
Also try to put PCSX2 outside of Program Files, Win7, 8 and 8.1 all still have a permission bug for that folder, if you put PCSX2 folder in C:\PCSX2 or even better on another partition/hard drive. It can cause problems.
Reply
#13
(09-23-2014, 11:42 AM)StriFe79 Wrote: Also try to put PCSX2 outside of Program Files, Win7, 8 and 8.1 all still have a permission bug for that folder, if you put PCSX2 folder in C:\PCSX2 or even better on another partition/hard drive. It can cause problems.

I didn't know that! But when I installed PCSX2 I put it in my documents folder so that should be fine, right?
Reply
#14
Just be sure and just install it in the root of C: I thought the permission bug can be also in the document folder.
Reply
#15
(09-23-2014, 07:02 AM)jesalvein Wrote: can't be a cheats problem.

@OP = Care to post your pcsx2 settings ? Especially the speedhacks tab ?

Actually it can, like Pikasora mentioned. There's Gummi Ship codes that will do exactly what's happening in the OP's post. There's a 'jokered' version of the code out there (update on the old code), because if the code is automatically activated by default; the moment you enter the Gummi area PCSX2 will just crash.

But it's probably safe to assume that he disabled cheats by now if he had any running.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#16
(09-23-2014, 05:12 PM)xRyudo Wrote: But it's probably safe to assume that he disabled cheats by now if he had any running.
If you read the emulog, you'll see that no pnach ahs been loaded.
that's why the problem can't be a pnach one.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#17
(09-23-2014, 05:42 PM)jesalvein Wrote: If you read the emulog, you'll see that no pnach ahs been loaded.
that's why the problem can't be a pnach one.

Thanks for all the help everyone! I don't know exactly what worked but I turned off automatic game fixes (as well as changing a few configuration settings that I don't quite recall) and now when I tried it everything's working fine.
Reply
#18
If cheat is enabled, any quoted log messages in Cheat Program Guide will appear in emulog.
Reply
#19
I managed to figure it out after about 20 minutes of fiddling with the settings.

The settings I changed were similar to above, and work in combination.

I turned off Speedhacks
I turned off Automatic Game Updates

and finally...

I went into this menu:

Config > Video > Plugin Settings > Renderer

I changed that around a bit and landed on one that worked.
Reply




Users browsing this thread: 1 Guest(s)