Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Lag
Before I start explaining my problem, let me just tell you my computer specs:

Intel Core i7-2600 CPU @ 3.40GHz
8.00 GB RAM
Windows 7 64-Bit OS
DirectX 11
Graphics Card: NVIDIA GeForce GT 220

The problem I am having is that the game is incredibly laggy. I select to start it, and it instantly goes choppy and starts dropping to about 2FPS. I am running the game directly through my CD from my CD drive.

I'm using GSdx 890 (MSVC 15.00, SSE41) 0.1.14 as my graphics plugin, with the following settings:

Resolution: Windowed
Rendered: Direct3D10(Hardware)
Interlacing: None
Aspect Ratio: 4:3
D3D Internal res: 1024 x 1024 (Native Ticked)
SW rend. threads 1

NLOOP hack ticked
Texture filtering ticked
Wait vsync ticked
Enable tv-out not ticked
Logarithmic Z ticked
Alpha Correction (FBA) ticked

CDvDRom plugin = Gigaherz's CDVD Plugin 0.7.0

Have I screwed up? Or am I missing something here? I have tried many different plugins and settings, and it's still doing the same thing.

Sponsored links

0.9.6 is very old
get this one instead
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
(03-28-2011, 12:50 PM)tallbender Wrote: 0.9.6 is very old
get this one instead

Yup jsut updated to that, but still getting the same problem. During the start up cinematic the FPs is about 40 but the sound is choppy, and the graphics keep slowing then going back to normal (jumping).
dump an iso from your DVD and use linuziso plugin.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
I'll give that a shot in the morning Jesa thanks.

Edit: Thank you Jesa! That worked perfectly, I didn't think to do that. Run's beautifully as though it was on my PS2 now!

Users browsing this thread: 1 Guest(s)