Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts RE:Chain of Memories audio bug
#1
Tested running from 3 separate discs, as well as their ISO's, certain worlds with higher pitched music will sometimes crackle and pop. The most obvious is in Hollow Bastion. Tried every single setting in the 1.5 git build.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#3
Every single thing you asked for was in the original post, except my specs, which means you just opened this ***** and copy pasted. For the sake of my own curiousity, here's my specs 

Processor: Intel® Core™ i3-4130 CPU @ 3.40GHz (4 CPUs), ~3.4GHz


Memory: 8192MB RAM


Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 



GPU: Nvidia GTX 645
Reply
#4
Quote:in the 1.5 git build
could you please be a little bit more generic ?


Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
What plugin did you use ?

Are you runnig any speedhack ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#5
(09-23-2017, 06:19 PM)ButtFart Wrote: Every single thing you asked for was in the original post, except my specs, which means you just opened this ***** and copy pasted. For the sake of my own curiousity, here's my specs 

Processor: Intel® Core™ i3-4130 CPU @ 3.40GHz (4 CPUs), ~3.4GHz


Memory: 8192MB RAM


Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 



GPU: Nvidia GTX 645

Every single thing he asked for was not in your original post.

You mentioned '1.5.0', but you never specified which exact build.
Regressions can happen, so it's important to know which build specifically you were using, and if there was ever a version where it did work.

You also never posted which settings you used, this goes hand-in-hand with the entire issue too. Could be a latency setting issue, could be that you're using a glitched mode in SPU2-X, etc.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Reply
#6
(09-22-2017, 09:20 PM)ButtFart Wrote: Tested running from 3 separate discs, as well as their ISO's, certain worlds with higher pitched music will sometimes crackle and pop. The most obvious is in Hollow Bastion. Tried every single setting in the 1.5 git build.

Can you upload a savestate from Hollow Bastion so I can check it out later?
Reply




Users browsing this thread: 1 Guest(s)