Kingdom hearts
Hi. Im trying to play Kingdom Hearts 1, but i ran into some issues. First off, i completed the game, and its sequals, several years ago on the same Hardware. (Windows XP)

Currently, im on Destiny Islands, but sometimes i notice a 10 fps drop when running arround. I seemed to have fixd that by activating some Speedhacks. But now i have another issue. During cutscenes (and only certain parts of the cutscene) the dps drops to about 25-30. I tried Native, but that didnt change a thing.

HD Radeon 6670
Amd Athlon II x2 245 OC'd at 3.2
5Gb ram

What are the best settings to run the game with?

Sponsored links

That's pretty weak. Try setting Software Mode (F9) on cutscenes.
[Insert Witty Sig Here.]
Didnt change a thing :/
I also had slowdowns in cutscenes in KH1, but ONLY on Destiny Islands. And it only seemed to occur when the camera was panning towards the giant ocean.
Might be related to the water or something, idk. Either way it shouldn't be that gamebreaking as you'll only spend a short while in there where it occurs.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
Okay, thanks.

Another issue, My analog sticks work just fine (Wired X360 Controller) in normal non-pcsx2 games, but in pcsx2, it has trouble going '' diagonal '' (Up-left, down-left, up-right and down-right) noraml up,left,down,right work fine, but with those, it just walks, instead of runs.
increase your stick sensitivity to about 1.35
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
how do i do that?
Through the lilypad settings. Select the keybindings for your analogs, and up the sensitivity on the right.
Ahh yes, i managed to do it. Still noticing some slowdowns, during the Disney Castle cutscenes while on Destiny Isle. Hope itll get better..

Users browsing this thread: 1 Guest(s)