Kingdom hearts chain of memories cheats not working
I've been trying to figure out how to use cheats on PCSX2, but so far I can't. I tried making a pnach file and putting codes I found from here.

but it isn't working for me, have no idea why. There are no good tutorials out there on how to use cheats, so I came here hoping to get some help. Can anyone help me with this? I made the pnach file with my pcxs2 crc number without the "0x" and then copied and pasted the cheats in there, still not working.

Sponsored links

1.Is the file with .pnach extension,not .pnach.txt
2.// infront of patch=1 means the code is disabled and almost all of the codes in that post disabled
It could also be either a formatting issue or not using the correct codes. They might not be in raw format. Also, while sites show a code that "must be turned on" to work, the emulator doesn't need such a code.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
He used the codes I posted. They're already properly converted.

But like vsub said, a lot of the codes were set to disabled in that particular post. So just remove // for the codes you want activated.

Also make sure the pnach file is in the correct location. A lot of times it gets mixed up with /Documents/PCSX2, or the directory where PCSX2 is installed in. You can tell it's in the right place if the console window says something like "xxxxx.pnach found, x cheats loaded", otherwise it'll say "xxxxx.pnach not found in ...."
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 32 GB (2x16GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Samsung 980 1TB | Windows 10 Pro x64 (22H2)

Users browsing this thread: 1 Guest(s)