Kingdom hearts crash
Hello everyone, was hoping I might get some help here. My issue seems to be a common one, namely, I keep having crashes in the fight against Chernabog (the giant black demon guy on a volcano near the end of the game). I tried disabling any speed hacks I had on, and after reading other threads, i tried changing the VUs to supervu instead of microvu, but I still get the crashes. I am playing it on native resolution, all the default plugins, using dx 11 if it helps.

Here is my emulog.txt, I don't see anything useful on it, but it might help. PCSX2 0.9.9.r5326 - compiled on Jun 25 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8190 MB
CPU name = AMD Athlon™ II X4 640 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.012 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\GSdx32-SSE2-r5328.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6600 Series (
Binding PAD: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\PadSSSPSX-r4484.dll
Binding SPU2: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\SPU2-X-r5317.dll
Binding CDVD: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\USBnull-r5319.dll
Binding FW: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\FWnull-r5319.dll
Binding DEV9: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\plugins\DEV9null-r5319.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 216ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6600 Series (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Leo Juegos\Documents\My Games\Kingdom Hearts.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\memcards\1.ps2
McdSlot 1: C:\Users\Leo Juegos\Desktop\pcsx2-5328-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(19/03/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...

PS, I guess my question is, is it just random? do I have to keep fighting over and over until it doesn't crash?, or there is anything I can try, besides disabling speedhacks and changing to superVU on both vus?

Sponsored links

Try changing audio output module in SPU2-X from XAudio2 to DrectSound
No, dind't work, the fight crashed just as the ones before it. But, I changed my graphics and sound plugins and it worked past the fight... and until the next savepoint, so I call that a success!, thanks for the suggestion, for some reason didn't think of trying other graphic/sound settings
only change on of the vu's to supervu

Users browsing this thread: 1 Guest(s)