Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Klonoa 2 sound latency
#1
I have been trying to get Klonoa 2 to work under PCSX2 under Linux,
however as they also were on the Windows version the sound effects are very glitchy.

When I was using the Windows version of PCSX2 I could change the Sound Synchronization mode to "Async Mix" and choose a latency of 3ms, which in most part fixed the issues.
But with the Linux version I cannot set the latency any lower than 15ms, which doesn't fix the sound issues.

I have tried changing the setting in the ini files, but it resets that setting.
Is there some way to make the Linux version of PCSX2 use Async Mix with 3ms latency?
Reply

Sponsored links

#2
which version of PCSX2 do you have ? 1.4 or latest git ?
Reply
#3
I'm using the debian repository version, I think that's the latest git.

I'm trying to use the "Missing Sound" workaround described here:
https://wiki.pcsx2.net/index.php/Klonoa_...tea's_Veil
Reply
#4
You're right. Someone did the windows side without the linux side.

Could you open an issue in our github tracker ? https://github.com/PCSX2/pcsx2/issues
Reply
#5
Alright, I will do that in a moment.
Reply
#6
Thanks you
Reply




Users browsing this thread: 1 Guest(s)