Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kya: Dark lineage- Bug report : Ridiculous framerate drop
#1
So, I got the Iso for Kya: Dark Lineage.
At first the bugs I noticed were the ones listed on the Wiki, such as the flashing cut scenes bug and the turquoise screen bug. So I did as it said and switched from Direct3d10(Hardware) to its (software) version. I also added 4 extra-rendering frames (Don't know if that might be the problem), and checked the box for Anti-Edge Alliasing. I also added the second speedhack in the core settings.
The cutscenes stopped flashing, and the graphical bugs disappeared.
BUT, suddenly, the second I get to the Game's menu (New game, load game, etc.), I always experience this ridiculous framerate drop (from approx 80 to <20 FPS) and the game seems to run on slow-mo.
Wat do? The help is appreciated
Reply

Sponsored links

#2
Please post your system specs.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
6GB RAM, Intel Quad core, DirectX11, 588GB hard drive with 325GB Local disc.
CPU MODEL: DX4820
Reply
#4
specific specs please.

CPU model, Graphics card model, ect.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
More specific. Which Intel Quad Core?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Intel core® 2 Quad CPU 2.50GHz Q8300 From the processors folder ._.
Will check further...
Reply
#7
That cpu is weak.
[Insert Witty Sig Here.]
Reply
#8
It's a little on the slow side.

Set EE cycle rate speedhack to 2. Enable MTVU.

But software mode is gonna lag bad on that one.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
Just a Question, When I enable MTVU, do I uncheck MVU Flag hack?
Reply
#10
It's always stuck @ 20 no matter what I do...
Reply




Users browsing this thread: 1 Guest(s)