Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LEGO Indiana Jones metal objects
#1
Hey!

I just recently got PCSX2 installed and running good. However when I started playing with LEGO Indiana Jones The Original Adventures I came across a pretty big bug. I dont really know if its a pug or not here it is:
https://imgur.com/a/Ex4Kv
[/url]
My specs:
AMD A8 5500 3.2GHz overclocked to 4GHz
HyperX 2x4GB 1866Mhz
nVidia GTX960 2GB
500GB HDD

[url=https://imgur.com/a/uuPjM]GSx settings
https://imgur.com/a/uuPjM
Reply

Sponsored links

#2
tried opengl instead of d3d11 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yeah I swithched to OpenGL however the game became ultraslow. How can I make it faster?
Reply
#4
OK I figured it out. Apparently OpenGL doesnt handle 4K custom resolution, but switching back to native solved the problem.
Reply
#5
(10-21-2017, 09:36 PM)Leviathan2444 Wrote: OK I figured it out. Apparently OpenGL doesnt handle 4K custom resolution, but switching back to native solved the problem.

Generally, using custom internal resolutions is less ideal and can be slower than the preset multipliers. The 3x native setting is (typically) the optimal point where things look real nice without pushing the GPU too far over the edge (assuming you have a somewhat modern and dedicated GPU).
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#6
I haven't really played around with x native resolutions I kept it retro. And yes I have a GTX960. It shouldnt be a problem.
Reply
#7
I have that problem aswell. Native res seems to be the only fix for me, I wish there was another way to fix this.
Reply




Users browsing this thread: 1 Guest(s)