Thread Rating:
  • 9 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LIST] Games that may not work well with MTVU
#21
I was test a game named smackdown here's come the pain so with mtvu game run(in 3x native) 58 to 60 and without mtvu game run 59.8 to 62.1 fps.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply

Sponsored links

#22
(11-01-2013, 08:34 AM)Topken Wrote: OKAGE Shadow King apparently has issues with the MTVU and random FPS drops on my i5 3570K at stock with both hardware and software mode as without MTVU i do not seem to have issues in either. and the game is apparently GPU heavy as well as my NVIDIA GTX 660 TI seems to have issues running the game at 2x-3x but that was with MTVU without MTVU I do not seem to get any FPS drops at 3x. So not sure but this game doesn't seem to like MTVU all that much.

On any of the games that I get slowdown on, the VU% (which only appears when MTVU is on) in the GSDX window bar will be at 100%, and that's how I know that's doing it. But it definitely sounds like that's what's going on. I will add it later, gotta go do RL stuff.

(11-01-2013, 11:53 AM)Brock lessner Wrote: I was test a game named smackdown here's come the pain so with mtvu game run(in 3x native) 58 to 60 and without mtvu game run 59.8 to 62.1 fps.

That's not much difference, can you check the VU% at the top of the GSDX window when it's running and report it?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#23
With mtvu its 55 to 60 and without mtvu its 50 to 56% . And yeah i know thats not much differance in fps but there is also the mtvu decreses the fps. :-P
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#24
Scratch that with OKAGE Shadow King my issue seems to have stemmed from a rouge Microsoft file named WimiPRVSE.exe randomly spiking in CPU Usage and since it is a windows file I had to restart task manager as admin to see the file randomly spike in cpu usage after restarting Windows service Windows Management Instrumentation the issue seems to have resolved itself so the game no longer seems to be randomly dropping now
Reply
#25
Updated with SotC
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#26
Timesplitters II & III
Reply
#27
I already had future perfect(which is 3 I think), 2 added, list updated.

I read that thread too, before coming here. Thanks for reporting though. +1 for you
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#28
Ok found another Baroque won't boot if the MTVU hack is active it just brings up a black screen for me when I hit fast boot witht he hack enabled works fine without it tho.
Reply
#29
(11-24-2013, 10:44 PM)Topken Wrote: Ok found another Baroque won't boot if the MTVU hack is active it just brings up a black screen for me when I hit fast boot witht he hack enabled works fine without it tho.

Thanks for the report, adding it now.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#30
with my Xeon E5-2643 , Xenosaga runs better with MTVU activated
My specs atm :
[Image: yuex8r-4.png]
Reply




Users browsing this thread: 2 Guest(s)