LOW FPS in GOW 1 and 2!Help!
hey guys!
sorry for my English I am Brazilian.
I'm not getting play GOW 1 and 2 because very low fps.
I'm using version 0.9.6.
My processor is an AMD Athlon 2 x 3 2.8, 4 gb, geforce 9600 ddr 1 gb and seven 64-bit windows. I have tried various settings but none of them had success. I'm using plugin GSDX 1076 with DirectX 10.
In the videos the game runs with good fps game but when the fps drops to between 20 and 35.


Sponsored links

I would suggest downloading the new beta
Where do I find?
[Image: newsig.jpg]
Thanks but I used the beta 1888 but the problem continues. I have tried various settings and nothing. Please if anyone knows something ...Sad
Post all your settings and the settings of the plugins you use
[Image: newsig.jpg]
Version beta 1888: Plugin graphics: Gsdx 1873, res 720 x 480, Direct3D11 Hardware, texture filtering, native.
CPU: Frame Limit, custom 60 fps, enable eerec, vu recompilers, microvu.
Advanced: Round Mode (chop/zero), Clamp (normal), enable flush to zero and denormals are zero.
SPEEDHACKS: enable use 1.5 cycle rate, iop x2 cycle rate, status flag hack and min/max hack.

PCSX 0.9.6Tonguelugin graphics: Gsdx 1076, direct10 hardware, native, texture filtering.
CPU: Frame Limit, custom 60 fps, enable eerec and vus. mtgs too.
advanced: defaults
speed hack: enable use x2, int sync, iop x2, waitcycles.
I discovered that only working with VU SPEEDHACKS EE and disabling the wheel well but GOW Kratos is blinking but the game reached 60 fps.
Well using speedhacks often cause graphical glitches. I recommend just playing with the speedhacks, unticking them one by one to see what's the culprit of the blinking.
[Image: 2212125.png]
| XFX HD6950 2048MB @ 900/1400 |

Users browsing this thread: 2 Guest(s)