[Lag]Zone of the Enders FPS issues
PCSX2 Ver:
ZeroGS: 0.97.1
GSdx: 3693 0.1.16 SSE2-r3878
Cpu: Q6600 @ 3.4 Ghz
Gfx: Radeon HD 4870X2 (2GB ram)
Ram: 3.5 GB DDR2-1066Hz

Ok so I have been trying many things to get ZotE to work but there is always lag within the game.

While using GSdx I get lag almost constantly no matter what speed hacks or plugin settings I use. I tried Enable Wait Loop Detection, Enable INTC Spin Detection, and MVU Flag Hack in all the different combinations between Hardware DX10 and Software DX10. Software lagged the most, to the point of the game being unplayable (1.75 FPS most of the time) while hardware was a bit better but fps rarely got over 25. Same results when not using any speed hacks, there is no change.

I switched to ZeroGS and now most of the lag is gone, but just after I begin an encounter there is massive lag for a random amount of time.

Also no matter what I do the cut scenes always lag (38 to 50 fps).
"I thought what I would do was, I'd pretend to be one of those Deaf-Mutes...Or should I?" -- Laughing Man

[Image: ach.png]

Sponsored links

CPU: Q9550 2.83GHz OC'ed @3.97GHz
CPU Cooler: Thermalright Ultra-120 eXtreme
RAM: 2x2GB G.Skill Trident DDR2 Ram
GPU: MSi R6950 Twin Frozr II
PSU: Corsair 1000w
MOBO: Asus P5K-E Wifi-AP

I don't use speedhacks but i still get 45-50+ fps in that game. The 45 - 50+ fps is an performance gauge on how my system perform in the beginning of the game right after get out of the hanger and fight 2 regular raptors, 2 mummy heads, and Viola (mini-boss) fight that you can't win.
This game is a very demanding game, Q6600 is not sufficient for it.
people im having the same problem, the fps remains more or less constant, but the game gets stuck at fmvs, like in the beginning after voila runs away, and sometimes during game play. somebody please tell me the config setting for this game to be played to the end. any help would be much appreciated.
If you're using PCSX2 0.9.6 like in your other thread then that is your problem, the current PCSX2 stable is 0.9.8, try with it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)