Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag when about to load
#1
Anytime a game has to load something my game lags quite hard. For example, changing zones, casting a spell, etc. This happens in Suikoden III, V, and Persona. I've tried looking for fixes and trying different settings, but no luck.

PCSX2 ver. 1.4

Processor Intel® Core™ i5-8300H CPU @ 2.30GHz
Video Card Intel® UHD Graphics 630
Video Card #2 NVIDIA GeForce GTX 1050
RAM 8.0 GB
Operating System Windows 10
Reply

Sponsored links

#2
(04-21-2019, 08:36 PM)djlbk Wrote: Anytime a game has to load something my game lags quite hard. For example, changing zones, casting a spell, etc. This happens in Suikoden III, V, and Persona. I've tried looking for fixes and trying different settings, but no luck.

PCSX2 ver. 1.4

Processor Intel® Core™ i5-8300H CPU @ 2.30GHz
Video Card Intel® UHD Graphics 630
Video Card #2 NVIDIA GeForce GTX 1050
RAM 8.0 GB
Operating System Windows 10

oops your using 1.4
that made no sense
Reply
#3
(04-21-2019, 08:48 PM)Eadzon64 Wrote: oops your using 1.4
that made no sense

when I open pcsx2 it says at the top 1.4.0
Reply
#4
(04-21-2019, 08:55 PM)djlbk Wrote: when I open pcsx2 it says at the top 1.4.0

Try using one of the various 1.5.0 versions and see if that helps. https://buildbot.orphis.net/pcsx2/index.php Make sure that you transfer your memory card files from the 1.4.0 folder to the 1.5.0 folder.
Reply
#5
You should also transfer in other things you use like cheats, and importantly, the BIOS that you've dumped from a real PS2. However, since dev builds uses a newer version of savestates, those are useless to transfer over.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#6
I can think of 3 reasons

1.PCSX2 is not using your nvidia card(I had that poblem when I started using pcsx2 ony laptop,I had to tell the nvidia driver from the control panel to use my nvdia card instead of my intel card which is MUCH weaker)
When you run any game(opengl is recommended for nvidia)look in the console if nvidia is used
2.You are playng directly from the disk not image
3.Some power plan is limiting the performance(nvidia experience also have something similar to the power plan from the windows settings)
Reply
#7
(04-22-2019, 06:18 AM)vsub Wrote: I can think of 3 reasons

1.PCSX2 is not using your nvidia card(I had that poblem when I started using pcsx2 ony laptop,I had to tell the nvidia driver from the control panel to use my nvdia card instead of my intel card which is MUCH weaker)
When you run any game(opengl is recommended for nvidia)look in the console if nvidia is used
2.You are playng directly from the disk not image
3.Some power plan is limiting the performance(nvidia experience also have something similar to the power plan from the windows settings)

Ok, you nailed it! Emulator is running almost perfect now. Thank you ! Also, thanks to everyone for their advice.

SOLVED
Reply




Users browsing this thread: 1 Guest(s)