Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Laggy Cutscenes In The Devil May Cry Series
#1
When I first boot up either Devil May Cry or Devil May Cry 3: Dante's Awakening Special Edition the cutscenes are slightly laggy and the voices are a tad slower then usual. If I exit out of the emulator and/or game and re-run the game any cutscene previously watched now run at full speed and the voices are fine. This lasts until the computer is rebooted.

Enabling Vsync helped with Devil May Cry- but not Devil May Cry 3: Dante's Awakening Special Edition.

Is there anything I can do to fix this problem?

Edit
Speedhacks don't seem to effect the situation at all, on or off the problem persists.

Further Edit
Overclocking the CPU from 3.6 Ghz to 4.2 Ghz seems to have helped with Devil May Cry 3: Dante's Awakening Special Edition, but not with Devil May Cry.

AMD Phenom II X4 975 Processor 3.6 Ghz
GTZ 460 with one gigabyte of random access memory
Four gigabytes of DDR3 random access memory

- Ryan Paul Fialcowitz
Reply

Sponsored links

#2
system specs.
Reply
#3
(03-13-2012, 08:32 PM)Squall Leonhart Wrote: system specs.

They're in my second edit.

- Ryan Paul Fialcowitz
Reply
#4
disable cool and quiet in the bios or set the performance profile to high performance,.
Reply
#5
(03-13-2012, 09:38 PM)Squall Leonhart Wrote: disable cool and quiet in the bios or set the performance profile to high performance,.

I tried it out with the same installation on Windows XP and all the lagginess when away- didn't need to overclock or enable Vsync.

- Ryan Paul Fialcowitz

Reply
#6
^
^
^
maybe you need to upgrade it to Vista/win7 running on XP has limited resources e.g. DX9 thing.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
(03-14-2012, 04:06 AM)tallbender Wrote: ^
^
^
maybe you need to upgrade it to Vista/win7 running on XP has limited resources e.g. DX9 thing.

I did run it on Windows 7 Ultimate with the DirectX 11 graphics plugin and I got lag in the cutscenes. I then ran it with the DirectX 9 graphics plugin and nothing changed.

I ran it on Windows XP Professional and the cutscenes were fine.

- Ryan Paul Fialcowitz
Reply
#8
then show us your CPU temperatures
use coretemp during lag cutscenes
http://www.alcpu.com/CoreTemp/
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
(03-14-2012, 04:53 AM)tallbender Wrote: then show us your CPU temperatures
use coretemp during lag cutscenes
http://www.alcpu.com/CoreTemp/

109 Fahrenheit when idle.
125 Fahrenheit running the emulator.

- Ryan Paul Fialcowitz
Reply
#10
(03-14-2012, 04:59 AM)RyanFialcowitz Wrote:
109 Fahrenheit when idle.
125 Fahrenheit running the emulator.


- Ryan Paul Fialcowitz
thats a Catastrophic/Deadly/Disasterous 9.0 it will blown your CPU's engine or Permadamaged your CPU.
better cool down your PC to 60C range..air conditioning may help and heavy-pile of dust may already kissed the CPU heatsink better clean that up.

and addition you may also enabling various auto-program
like Anti-Virus(Scheduled Scan)
MS Office's FindFast(Scheduled Task)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)