Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Laggy game?
#1
Hello,
I face a problem with my fps whenever i play need for speed prostreet.Sudenly my fps drops from 64 to 3(When the create a new profile option comes up,in the beging of the game.)
Thats the only game that this is happening.
Is it a laggy game or pcsx2 problem?
Reply

Sponsored links

#2
what are your pc specs , pcsx2 settings, emulog.txt content ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
CPU: Intel Core i7
RAM:6GB
Graphics Card:Nvidia GeForce GT 610M
Hard Driver: 1TB
Operating System:Windows 8.1

My PCSX2 is having the default settings.(I never changed them.)


Attached Files
.txt   Emulog.txt (Size: 5,69 KB / Downloads: 118)
Reply
#4
You need to use Skipdraw 6 apparently according to the wiki, otherwise there's an insane amount of lag.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
enable MTVU hack and also provide your EE and GS values during slowdowns. make sure to play the game while plugged in and set windows performance plan to high performance in control panel.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
1 last thing : update your gpu drivers since pcsx2 seems to be using your IGPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(05-01-2015, 08:57 AM)ssakash Wrote: enable MTVU hack and also provide your EE and GS values during slowdowns. make sure to play the game while plugged in and set windows performance plan to high performance in control panel.
I did everything you said,but nothing happened(p.s during the slowdowns my EE:4-20% GS:1-20%
Reply
#8
(05-01-2015, 08:56 AM)Ryudo Wrote: You need to use Skipdraw 6 apparently according to the wiki, otherwise there's an insane amount of lag.
Did you set this yet? And also what jesal said
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
(05-01-2015, 08:59 AM)jesalvein Wrote: 1 last thing : update your gpu drivers since pcsx2 seems to be using your IGPU

I did it.But still nothing happens.
Reply
#10
(05-01-2015, 08:56 AM)Ryudo Wrote: You need to use Skipdraw 6 apparently according to the wiki, otherwise there's an insane amount of lag.

Sorry for the stupid question but where can i find skipdraw 6?(I have read the sticky post but still cant find out what to do)
Reply




Users browsing this thread: 1 Guest(s)