Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Laggy game?
#11
(05-01-2015, 09:06 AM)DScode Wrote: during the slowdowns my EE:4-20% GS:1-20%

It seems that your processor is not using it's full potential during the slow down areas. try setting priority of pcsx2 to high in taskmanager if that doesn't help then, try software mode and set extra rendering threads to 3. you can find the skipdraw hack on HW hacks at GSdx plugin settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply

Sponsored links

#12
(05-01-2015, 09:36 AM)ssakash Wrote: It seems that your processor is not using it's full potential during the slow down areas. try setting priority of pcsx2 to high in taskmanager if that doesn't help then, try software mode and set extra rendering threads to 3. you can find the skipdraw hack on HW hacks at GSdx plugin settings.

It worked thank you very much!!!!
Reply
#13
I hope that the problem is solved. if there's any more question then, feel free to ask.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply




Users browsing this thread: 1 Guest(s)