Lara Croft Tomb Raider - The Angel of Darkness [SLES 51227] (E)
Everything works fine, and the direction keys work fine while controlling Lara but I can not move up and down on the game menu, to save game or select weapons/itinerary can anyone help? I've tried every single key on the keyboard

Everything works fine for me, except that I cannot navigate in the game menus, for example I can't go down to svae game and cant go down to choose different weapons/itinerary. The direction keys work fine for navigating Lara but not in the game menus, I've tried every possible key lol, can anyone help?

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)