Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Large Frame Buffer
#1
Im having an issue with some of the MX vs ATV games - during the free roam method of play the first half of the textures being drawn are black, see attached screens.
Ive heard that using the 'large frame buffer' option will sort this but it's missing from my plugin settings.
Thanks in advance and apologies if im missing something obvious!


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
That option is only on 1.5.0 dev builds. Get it here: https://buildbot.orphis.net/pcsx2/index.php
Reply
#3
(04-21-2020, 08:57 PM)GoneAyywire Wrote: That option is only on 1.5.0 dev builds. Get it here: https://buildbot.orphis.net/pcsx2/index.php
Awesome thanks so much Smile
Reply




Users browsing this thread: 1 Guest(s)