Legaia 2 - Weird Opening Video FMV Issue
PCSX2 0.9.7 (3113)
EE/IOP Page & VUs Page @ Default Settings
NTSC Framerate set to 60.0 FPS
4:3, vsync off
All Speedhacks Disabled
All Game Fixes Disabled
Direct X Updated yesterday.

Same behavior in XP & Win 7 (GSdx 9 & GSdx 10/11).
Interlacing: None
Native & Various x scaling tried.
Texture filtering: all 3 settings tried.

Ok, so, when i start it up, i get a weird black grid overlay on the opening FMV:
And it flickers! Wacko

I've seen some references to changing certain settings for this game, but those changes were for previous versions of PCSX2, and I can't find their equivalent in this beta (or i woulda tried em already) Tongue

Do you guys have any suggestions?
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<

Sponsored links

I don't have this game so I can't give a direct answer. Still you may try putting the line:
in the GSdx.ini and restart the emulator.
It will bring a few hacks in GSDX GUI I don't know if will help at all but...
Those hacks try to deal with very specific graphic glitches and should not be active when not absolutely needed.
Imagination is where we are truly real
Change the interlacing mode(F5)or try setting it to none.

I can't be sure which mode fix the game because it's running really slow here but changing the interlacing mode remove that problem

btw which version is your GSdx,are you using the one that comes with the beta or some old one.Here with pcsx2-r3443 that problem is fixed by changing the interlacing mode
The line grid gets fixed by using native res or software rendering.
The speed is very low, no way around it.
Shaking is fixed with one of the interlace modes. I prefer mode 6.
I'm using the GSdx version that came with the 0.9.7 r3113 beta:
GSdx 3068 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r3068]

Setting it to Native Res, and the bottom interlacing mode fixed it!
It does run slow, as ya'll said, tho, but at least now, the black grid is gone!

Thanks for the tip to go for a newer beta version (r3443).
I can't seem to find it in the Downloads section...
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
download the source code here
and compile it using VC++
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 2 Guest(s)