Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Let's Make A Soccer Team - Can't move right.
#1
Hey guys, for some reason I can't seem to move right on the squad selection screen only. It recognizes that I'm trying to move somewhere but it just fails to move, I saw a thread posted in 2011 about the same issue and the author of that thread found out all you had to do was change the clamping mode to 'full', and it worked.

However I put mine on extra (full isn't an option anymore, I tried every other option too) but it didn't work.
Reply

Sponsored links

#2
Did you change both the EE clamping mode? EE is the one with Full, and it does still have it. I bet you changed VU.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Ohhhhhhhhhh.... Haha, thank you so much!!! I'm such an idiot sometimes Tongue
Reply




Users browsing this thread: 1 Guest(s)