Thread Rating:
  • 39 Vote(s) - 3.97 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LilyPad 0.10.0
I am having similar problems with my controller mapping. When I try to configure the lilypad the buttons that I mapped never stay. So when i try to start up my game i have no controls.

Sponsored links

(06-09-2009, 03:19 AM)Greyfox9109 Wrote: I am having similar problems with my controller mapping. When I try to configure the lilypad the buttons that I mapped never stay. So when i try to start up my game i have no controls.

Yup that's the exact thing that happens with me. There's gotta be a solution out there.
(06-09-2009, 02:33 AM)Shadow Lady Wrote: Did you try right clicking pcsx2 and running it as administrator?

Thanks, that did the trick! Vista sucks sometimes.
hi, I wonder if this question has been asked, but I can't find it in search. I'm using xbox360 controller and configured correctly in LilyPad 0.9.11. All buttons worked perfectly, but there's a small issue about diagonal movement when using with left analog stick. It seems that pressure sensitive doesn't work at all. This happens in games like Kingdom Hearts or Persona 3 FES, I guess this applies to other games as well. Up/Down/Left/Right worked correctly, but when it comes to diagonal directions, the character stops running and walks slowly even I pressed very hard to the direction. Have anyone been able to configure this right?
Yes it's been asked before. Set all the left analogue stick sensitivity to about 1.381 and it will go away
[Image: newsig.jpg]
Seems to be a bug with Xbox 360 controllers.

Suspect that vertical and horizaontal directions sum to at most 1, like they're points along a circle, rather than independently ranging from -1 to 1, like PS2 and PC controllers.

One could argue that this might be a deliberate behavior and not a bug, but it's not in the XInput specs, so I'd call it a bug. Regardless, reluctant to hard code based on this apparent behavior, as I have no confirmation of it, and it's not in Microsoft's specs.
hi, this is my first time doing ps2 emulations. i finally got all the settings right to let me play ffx. i go through and just use the standard settings that come up when it asks me to configure except for i enable nloop hack on GSdX 9 and i enable a 1.5x speed hack. i click run cdvd and i can go through the opening cinematics all the way to the start menu. but once i hit the start menu none of my keystrokes are recorded on the emulator. i can hit what i want while in the opening cinematics and it wont skip to the start menu and once in the start menu i can do nothing. i have tried changing around my settings and plugins everywhich way but they dont seem to work. can some one please help me.

for keyboard plugins i have lilypad 0.9.11, ssspsx pad plugin pressure mod 1.7.0, and twinpad: PadWinK mod 0.7.0

EDIT: i also noticed in lilypad's device diagnostics it states "ignore keyboard" this could be the problem but i dont know how to change it.

EDIT2: i have also noticed that lilypad is erasing my configurations as soon as i click ok. i can set all the keystrokes and save it and then hit ok. but if i go back to configure it they are all gone immediately. the save file is there but i have to load it.
ignore post its been solved
Thank you for reading.

I appreciate what all of you have done here. I've owned a PS3 for about a year now. My favorite games like Wipeout HD, Fallout 3, Penny Arcade, GTA4, SH Homecoming, and so on. I bought the port of Final Fantasy 7 and find it just as blissful as I did when I was a much younger man - it reminded me of how much I like these sorts of games. The PS3 has very few of these, and my system isn't backward compatible, so I figured I'd buy a new PS2.

Long story short – my wife gets really *weird* when I bring new gadgets into the house... and she doesn't differentiate between the inexpensive stuff and the expensive stuff. Plus, I didn't really want another piece of hardware hanging around. I searched a bit and landed here, having never used an emulator.

After a little over a day of reading, configuring, searching, more reading, downloading various bits, swearing, configuring, etc. I managed to get Persona 3 FES running seemingly flawlessly on my mid-to-low level PC. I connected my PS3 shock controller to the PC and installed libusb-win32-filter-bin- Then I ran ps3sixaxis_en.exe. Both of these were from I selected LilyPad 0.9.9 for both controllers. I disabled Pad 2. I'm using DirectInput (keyboard), DirectInput and Xinput (game device). The controller worked and I assigned square to square, cross to cross. The controller worked great with Persona 3 FES.

I seem to have missed the boat when it came to getting the PS3 controller vibration to work. I've read some accounts here, but they don't make sense to me for whatever reason... maybe just an option I overlooked, or something more? Any help appreciated!

- Mark
northchild at inbox dot com

Vista (newest SP)
PCSX-2 beta 1329
Gsdx 1406 0.1.15
SPU2-S 1.1.0

Attached Files Thumbnail(s)
seems like you don't have the drivers that enable the rumble feature in your controller Smile (since i see that the force feedback option in the 3rd image is grayed Smile)

and since i'm here already, chickenliver, the force feedback feature somehow doesn't work for me Mellow (it only works when my games aren't going fullspeed Sad, as in when my games are going fullspeed it doesn't work but it works when they're like below 50 fps Sad)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 3 Guest(s)