LilyPad 0.11.0 Suddenly Not Working: SOLVED
Edit 2: SOLVED. Well, um. Went ahead and cleared the .ini for LilyPad. Not sure why I didn't do this to begin with. Everything's working now. Make sure to try that, kids! Happy 2015!!!

Hi folks! I'm new to these forums, and I've been a casual emulator user for a few years now. I'm not very experienced in dealing with issues, as I rarely encounter them. However, I returned to PCSX2 after a month or so without using it, and LilyPad is suddenly just not working. I might be doing something really stupid, but it's strange that I haven't touched the configuration options since initial setup, and input during gameplay is broken.

It appears to load properly, not throwing any errors, but I can't do anything once in-game. My preferred control method is a wired Dualshock 2 connected via some cheap-o USB adapter. I know there's nothing wrong with the device for two reasons: my keyboard profile is not working through LilyPad either, and the controller does work using the "base" gamepad plugin in the emulator. However, this doesn't appear to support analog, which is the main reason I even bother using a controller.

I've tested five different ISOs, which previously have worked, and the no disc option to no avail. I feel like I'm almost not "activating" my LilyPad profile, but I don't recall having to do anything like that in the past. I've verified that my keys are bound properly, and rebound them with no issue. My input devices are detected in the plugin settings. I'm not sure what the "test" option does, but some values appear when I click it. I've tried using the other input APIs, as well as running PCSX2 as administrator.

I'm not sure what else to do besides reinstalling the program, but I'm not too keen on losing my configuration data. I can provide any other information as necessary. Sorry if this isn't a complete query, or maybe posted to the wrong forum, but thanks in advance for any help. Happy new year.

Edit: Here's what the log says when I boot no disc. I suppose this could help with at least providing system specs

Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8075 MB
CPU name = Intel® Core™ i5-3570K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.398 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 160ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Emma\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Emma\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

Sponsored links

Users browsing this thread: 1 Guest(s)