LilyPad and Dualshock2 problems
Hello to everyone! I got into pcsx2 because my ps2 broke just now that I wanted to play through ffxii again ... Whatever Tongue
So: I ripped the disc and the emu plays it 100% speed.
But I'm having some trouble with the controller plugin:
I tried using lilypad (the default) at first, but it wouldn't work with my pad it seems. When I tried configuring a key, it set anything to "Asse 6" (axis 6 - yes, I have the program in italian, does it make any difference? I can change it to english, I have no problem with the language).
This "axis 6" isn't any of the analog sticks, because one is rotation z (right) and the other is x axis. In the lilypad test mode these "axis 6" values keep changing between 2 values (there are 3 entries). They don't seem to be assigned to any button. This also happens when testing my adapter's second port even though there is no controller plugged in. Yes, I tried switching port.
This doesn't happen with the other plugin ssspx, I can map the controls perfectly, and play the game just fine, but I would like to have the force feedback function and for that I think only lilypad works with it ...
I can provide screenshots where needed.

Many thanks in advance.

Sponsored links

Do you have a different PS2 to USB adapter to try?

My Dualshock works fine with Lilypad and PCSX2 (using the Super Dual Box USB adapter from Mayflash).

But in a few other emulators (using different pad plugins) i get the same error as you (everything mapped to Axis 6), so i guess that it may be a problem with the USB adapter.

i7 [email protected], P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
I have a dual shock 2 and it recognizes it in to the point where i can test it but once i go to pad1 to configure it doesnt show any devices how do i add the device?

Users browsing this thread: 1 Guest(s)