LilyPad configuration
Hey, I 'm sorry but I have a stupid problem and I have really no idea about the solution . I would like to configure LilyPad to play with my PS3 controller, where could I configure my PS3 controller in Lilypad ? I only understand how to transform PS controller's controls to keyboard's controls , but I would like to do the opposite . Could someone help me plz ?

Sponsored links

nobody knows?
I have configured JoyToKey and when I push "cross" on messenger for example, it works, but in game I have no result ... why ? :s
What is your lilypad configuration? When you open the Lilypad Settings window your controller doesnt appear in the "Device Diagnostics" list? when you are trying to configure pad1/pad2 the controller doesnt report? what's your issue really?

Maybe try to find your issue in the Lilypad thread

edit: you shouldnt need to use JoyToKey

edit2: are your settings saving once you leave lilypad configuration?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Because of JoyToKey, my Ps3 controller is linked with my keyboard, I know that because when I tried to write on messenger with my ps3 controller, it worked. My problem is : when I try to play with my Ps3 controller in a game with Pcsx2, it doesn't work ... What configuration do I need to do ?

Edit: yes, they are saving .

Edit2: isn't there any button like "use another controller" or "choose your controller" to not use keyboard ? =(
Why would I want to add more crap to the interface just to limit someone to a single controller? Just bind the controller like you would the keyboard. If your controller is generating keystrokes in concert with stuff readable through DirectInput, just disable LilyPad's keyboard support while binding (Or disable whatever program generates those keystrokes while binding). Also, you probably don't want to have your mouse X axis bound to a bunch of random controls.
I'm having the same problem, in a way. My ps2 controller is detected in the devices (in lilly pad) and works fine on the test but I cannot get it to work in Kingdom Hearts. In fact it says that a dual shock controller needs to be connected when i run kingdom hearts, so I dont even get to the main menu of the game.
I'm having this problem as well... When I load Lord of the Rings: Return of the King, it lets me use the controller to get past the memory card options and junk, but after that, none of the controller's buttons will work. I'm using LilyPad 0.10.0 and all of my configurations are saving. My tests work both in PCSX2 and through Devices just through my PC. I even mapped keys to my keyboard as well as another controller and the same thing happens. My controllers are both generic Logitech controllers with the same shape and buttons as a PS2 controller. One is called DX Logitech Dual Action, and the other is DX PS3/USB Cordless Gamepad.

Any help would be awesome.

Users browsing this thread: 1 Guest(s)