LilyPad wont work
Hello, I have tried both version 1.4.0-2 (from multilib) and 1.5.0.r586.847b579-1 (from aur), running Arch Linux. I believe everything worked the other day (configuration window and controls working normally). Now however, when I try to configure LilyPad, nothing happens, no configuration window and the in-game controlls does not work either. (note that I need LilyPad for GuitarHero controller) I've noticed that I am not able to produce any graphics (most of the time) with any library, and the emulator crash. (when the graphics do work (which is pretty unpredictable) I get to select language screen, but I cant use the keyboard) Everything is in place in the plugin folder. I have re-installed the software countless times.

Any help is appreciated.

Sponsored links

Use onepad. Lilypad isn't ready to be used on linux.
(05-13-2016, 01:58 PM)gregory Wrote: Use onepad. Lilypad isn't ready to be used on linux.

Sad I see your point, but is there a way to connect a guitar controller to onepad?
I don't know.

Users browsing this thread: 1 Guest(s)