Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lilypad 0.10.0 Not Letting Me Map Controls
#1
Hi all! I'm new around here and have been casually emulating for some time now but have not experienced an issue like this before.

I recently decided to update my version of the Lilypad plugin because I started playing a game that requires pressure sensitivity for the face buttons. 
After updating to 0.10.0 however, my previous setup for my gamepad disappeared and now I can no longer even select a device to map controls to, not even my keyboard. Especially puzzling to me considering it seems the devices themselves can be can be detected just fine. I use a Logitech F310, which had been working fine with PCSX2 until I updated the plugin. 

For reference, here's what I'm seeing when I try to configure something to Pad 1: https://imgur.com/a/gM36bzE

And the boot up log: https://imgur.com/a/nmQTbjq


So far I've tried uninstalling and reinstalling my gamepad, changing usb ports, going back to the old version of Lilypad and back again, and clearing the .ini, all with no results. 
Any help would be greatly appreciated!
Reply

Sponsored links

#2
Can you please show your lilypad 1st tab ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-03-2020, 04:37 PM)jesalvein Wrote: Can you please show your lilypad 1st tab ?

Yes of course, here it is: https://imgur.com/a/JE4cTXy
Reply
#4
You only have dinput controllers. Untick xinput
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-03-2020, 06:38 PM)jesalvein Wrote: You only have dinput controllers. Untick xinput

I've unticked it (and tried to do so previously) but it still does not let me select any device to assign buttons in the Pad 1 tab
Reply
#6
I do have too an F310.
switch it to xinput mode and use it this way
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-03-2020, 07:30 PM)jesalvein Wrote: I do have too an F310.
switch it to xinput mode and use it this way

Oh I see, it finally worked. Thank you so much!
Reply




Users browsing this thread: 1 Guest(s)