Lilypad Dualshock 3 Setup Issues
Hello, im currently trying to set up the buttons for my dualshock 3, i have the libusb drivers, the latest version of lilypad, the proper dll file etc. However, whenever i try to assign a button nothing happens, my computer is recognizing the controller and the single red light is displayed. Also, I have dualshock 3 native mode checked and the controller is showing up in the device diagnostics. I can assign buttons to my mouse and keyboard when they are enabled, but not the controller. Not sure what im doing wrong or why this isnt working, any help would be greatly appreciated, thanks.

Sponsored links

Have you gone to your game controller set up tool in your Control Panel to configure the DS3?
You have tried pressing the PS3 button while LilyPad is reading input, right? (Either when a game is running or when binding a button). I don't think the light would turn on if you hadn't, but I'm not sure. Been a while (Two years?) since I wrote the code in the first place.
Yes ive pressed the PS button and configured it on control panel, although pressing the PS button also has the unfortunate side effect of turning my PS3 on, through 2 walls, on one hand thats kind of impressive, on the other hand its annoying, this is probably causing issues
As for it turning the PS3 on, if that is whats causing issues. If you have an older model, you can turn off the power switch on the back. If you have a slim without a power switch, just pull the power cord out while you're using the DS3 on the PC.
I tried taking out the power cable (PS3 slim) but for some reason after i did that, the controller refused to turn on, the battery wasnt dead because when i plugged it back in, without the cord attached it turned on.

Users browsing this thread: 1 Guest(s)