Linuzappz plugin will not work
alright i just started with this and im trying to run an iso that i made from god of war, DVD9 version if that matters, and cannot for the life of me get the Linuzappz ISO CDVD 0.7.0 to work while running the emu. I am using deamon tools lite to mount the image, and it sucessfully mounts, but when i set the drive in the plugin and run the emu, it says "Errorr loading C:/.../GODOFWAR.ISO" in the output screen and i cannot figure out why.
Here is what i am using and my specs:
CPU: Intel Core 2 CPU [email protected] GHz 2 gb of ram
OS: XP Media Center edition service pack 3
GPU: Nvidia GeForce 7900 GS
PCSX 0.9.5 VM Beta with all latest plugins as of 2/10/09 and the USA v1.60 bios

any help would be greatly appreciated and if u need me specs tell me what to get

EDIT: forgot to mention that it is the svn377 version pcsx2 0.9.5

Sponsored links

you are doing it wrong.
You need not use daemon tools at all, just open up the linuzapz config dialogue and choose the game image

At any rate you won't be able to use god of war unless you get this
oh ok well i was only doing that because i had tried it with a different CDVD plugin b4 i tried to switch to Linuzappz one. and another question, is there any new .pnatch 's that i should know about for god of war, god of war 2, kingdom hearts, and kingdom hearts 2 (since those are the only ps2 games i ever bother playing any more)?
(02-12-2009, 10:49 PM)Krakatos Wrote: At any rate you won't be able to use god of war unless you get this

do u possible had this snapshot in VM form instead of VTLB? I find it works better sometimes
VM has been dropped, and you will never see it again.
aww crap Sad y?
um yes new problems, i now have horrible frame rates ~30% compared to running KH 1 with 100% FR and the sound in movies is nonexistant? any fixes any1 knows of?

Users browsing this thread: 1 Guest(s)