Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Little Slow while playing Double player
#1
I have a HP Pavillion m6 laptop
CONFIG AS FOLLOWS:-
intel i5 processor at 2.4 GHz
6GB RAM and 2 GB Radeon Graphics
PCX2 version:1.1.0(r5350) and its config is Aggressive Plus and even though its slow...pls suggest a better config or any additional plugin to make it superfast Biggrin
Reply

Sponsored links

#2
(10-20-2013, 09:02 PM)gethsarath Wrote: I have a HP Pavillion m6 laptop
CONFIG AS FOLLOWS:-
intel i5 processor at 2.4 GHz
6GB RAM and 2 GB Radeon Graphics
PCX2 version:1.1.0(r5350) and its config is Aggressive Plus and even though its slow...pls suggest a better config or any additional plugin to make it superfast Biggrin

Which 2GB Radeon? What game?

There is no magic config, but in order to make any suggestion we need more info.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(10-20-2013, 09:07 PM)Blyss Sarania Wrote: Which 2GB Radeon? What game?

There is no magic config, but in order to make any suggestion we need more info.

Game is Drgon Ball z Budokai Tenkaichi 3
Reply
#4
I looked up your laptop, and if it's the i5 I think it is, it's kinda weak. Also the graphics card isn't too awesome either.

In PCSX2:

Config -> Video -> Plugin Settings

Make sure the tick box beside "Original PS2 resolution" is ticked

You can try disabling texture filtering (untick the box, not check, no block, make it blank)

Then also try:

Config -> Emulation settings -> Speedhacks

If MTVU is on, turn it off. If it's off, turn it on.

That's about your best shot.

Also, aggressive plus triggers VU cycle stealing, which can cause slowdown too. Try regular "Aggressive"

Good luck!
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(10-20-2013, 09:16 PM)Blyss Sarania Wrote: I looked up your laptop, and if it's the i5 I think it is, it's kinda weak. Also the graphics card isn't too awesome either.

In PCSX2:

Config -> Video -> Plugin Settings

Make sure the tick box beside "Original PS2 resolution" is ticked

You can try disabling texture filtering (untick the box, not check, no block, make it blank)

Then also try:

Config -> Emulation settings -> Speedhacks

If MTVU is on, turn it off. If it's off, turn it on.

That's about your best shot.

Also, aggressive plus triggers VU cycle stealing, which can cause slowdown too. Try regular "Aggressive"

Good luck!
thank you very much Smile
Reply




Users browsing this thread: 1 Guest(s)