Loading Issue
So I'm trying to play FFX PAL(iso.) and I downloaded all the components and I have it configured but when I run the game the Emulator rapidly spits out isoReadBlock ... and the game it self says not responding can someone tell me what I'm doing wrong. Thx

Sponsored links

Most likely a bad ISO. Try using imgburn or isobuster. These 2 both worked on 30+games for me
I downloaded another one and it still does the same thing, after about 2 mins it goes to the menu and shows that their is no game loaded into it.
If you're getting a lot read errors, then you might as well invest in game disc doctor before making an iso again. I've been using it since my old ps2 and xbox stopped reading some of my games. It works really well.

I didn't create the iso I downloaded it
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)