Loading problem
Hi, I'm a Pcsx2 newbie, I just downloaded the new version of Pcsx2 made the configurations but whenever I click on RunCD/DVD or execute the emulator only shows me the PS2 opening menu and doesn't load the game. The game by the way is Final Fantasy X.

edit:I solved the problem. But now the graphics aren't shown good, the scenery isn't shown good but the characters are almost perfect.

Sponsored links

[Image: dfhs9.bmp]

[Image: sdgsdso5.bmp]

[Image: 94618463le9.bmp]
I hope you realize everything you've said has been really vague.

Didn't list any of your pc hardware, OS, version of pcsx2 used, which plugins and their versions, configuration settings, any hacks etc..
You must check Nloop hack in GSdx configuration...you'd know that if you read the configuration guide.
[Image: newsig.jpg]
We need more information about your pcsx2 config and pc system as Trigun said
[Image: 26293342.gif]
i think it does not needed to get information on pc specs for the momment since he got his screenshot of the graphic problem.
my highly-advise to enabled NLoop,Log-Z and texture filtering in the GSdx setting.

Attached Files Thumbnail(s)
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
I checked Nloop in the configuration menu but the problem remains. I have a Dell Inspiron 1525, I know that laptops aren't suited for PS2 emulation but I can play this game at full speed right now and the only problem are the graphics. By the way I can play other nonPS2 games with better graphics on this laptop at full speed. I hope this helps.
(03-04-2009, 06:54 PM)Fink2008 Wrote: By the way I can play other nonPS2 games with better graphics on this laptop at full speed. I hope this helps.

I can guarantee that the ps2 games use alot more resources than what you have played Smile

Have you tried using the ZeroGS plugin?
the ZeroGS plugin doesn't work at all for me. Whenever I try to load the game using this plugin the emulator just closes,(I hope you understand what I'm trying to say). And a message appears saying that a problem occured and that the program had to be closed.
Problem solved. There was a similar thread in the forum. The problem appears whenever I try to start the game by clicking run/execute. when I click run cd/dvd everything works fine. Thanks for the help anyway...

Users browsing this thread: 1 Guest(s)