Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Looking for settings for Digital Devil Saga 1
#1
I was able to use the wiki to set up FFX properly, but there's no info for DDS1.

My specs:

Win 7 64-bit
8gb DDR2
GTX570
i5-3450 @ 3.1ghz (quad)
Reply

Sponsored links

#2
with a pc like that? just about anything will work
Reply
#3
Do you know if there's a way to disable the postprocessing blur effect? I did this with FFX because it gave me pretty bad motion sickness otherwise, I'm trying the same setting with DDS1 and it's still there.
Reply
#4
just keep trying different numbers/hacks till you find it
Reply
#5
I can't find one that works. It's not as bad as FFX so it isn't making me sick, but it does hurt the clarity of image. If anyone reads this and knows of a way to get rid of that ghosting/blur effect, I'd love to know, but in the meantime it's still playable.
Reply
#6
this is a setting to make the game very detailed, i haven't tried on persona but give it a try

http://i.imgur.com/Ix1tRxk.jpg
Reply
#7
^ Do not enable FXAA and MSAA. It's pointless and just makes things blurry. Also, don't disable texture filtering. Don't set skipdraw=3 unless you need it. Those are some weird settings.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Well maybe the blur disappears due to skipdraw. Just test it and if it doesn't solve the problem dont use it (as Blyss said)
Reply
#9
I poked around a bit, it doesn't look like anyone's found a way to disable the blur. It actually does look different in DDS1 than in FFX, FFX it was like a layered ghosting effect that was even present when stationary, in DDS1 it only kicks in while in motion which might require a specific hack to disable that noone's been able to come up with (or couldn't be bothered to do).

It's fine. I'll keep this thread in my bookmarks just in case, but it isn't like I play for hours on end like I used to, so the chance of going to barfsville from an RPG that has a blur effect is pretty low.
Reply
#10
(06-17-2014, 12:22 AM)cipher86 Wrote: I poked around a bit, it doesn't look like anyone's found a way to disable the blur.

Have you tried skipdraw? Sometimes it performs miracles.
Reply




Users browsing this thread: 1 Guest(s)