Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lots of frames dropping on i7
#1
Trying to get this setup for my old school stream tonight, but it's just not wanting to work. I'm only getting roughly 49 fps when I should be getting 60.

System;
i7 3770 @ 3.4ghz (3.7 turbo)
HIS IceQ 7870 OC'd 20%
8GB Ram
Windows 8.1

Is there anything I could try?
Reply

Sponsored links

#2
which game? what settings do you use? Do you use heavy background applications?
Reply
#3
I've been trying to get Socom 2 to work, but the hud is messed up and the fix in the settings doesn't work.
I've tried a lot of settings, even default.

and no, no background applications.
Reply
#4
can you try to enable all recommended speedhacks in emulation settings?

The other socom games seem to require the software renderer for correct display of graphics (you can toggle software/hardware by F9)
Reply
#5
I'll test the game when I get home tonight, as I have all 4 socom's on the ps2
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(09-19-2014, 05:22 PM)willkuer Wrote: can you try to enable all recommended speedhacks in emulation settings?

The other socom games seem to require the software renderer for correct display of graphics (you can toggle software/hardware by F9)

I tried that, but it made a bunch of lines on my screen and the FPS was still the same.
Also, if I change settings while in-game, will they be enabled when I resume the game? Or do I have to restart the game for the changes to take effect.
Reply
#7
Many changes are enabled instantly and don't require a reboot.

Which speedhack gave you lines on the screen? Normally the recommended speedhacks (all tickboxes except MTVU and FastCDVD) don't harm the emulation that much.


During slowdowns what are the EE% and GS% readings in the title bar in windowed mode?
Reply
#8
Enable all default speedhacks + MTVU.

Don't set your internal resolution above 3x.

Check temps when running PCSX2 to see if you are getting throttled.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
If using software mode set the extra rendering threads option to 7
Reply
#10
(09-19-2014, 11:22 PM)markyrocks69 Wrote: If using software mode set the extra rendering threads option to 7

NOOOOOOO
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)