Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS
#1
I just started using PCSX2 and i'm playing FFX. Got it to run, but the FPS is just low, about 15-20 during the intro video. Anyway to increase the FPS?

My com specs are :
-i7-2670QM, 2.2Ghz - 3.1Ghz
-GeForce GTX 560M 3GB
-16GB RAM
Reply

Sponsored links

#2
FFX is already enough on your laptop you maybe doing something mistaken

*are you running in batteries??
*are you set power-plan to power-saver mode?
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
set your CPU to 90/98% on performance mode, but it WILL drain your batteries
Reply
#4
Ah, thanks..its great now set my power plan to High Performance and i get around 55-80 FPS

I have another problem now, it seems like its going in a very fast pace, like its fast forward. How to do fix this?
Reply
#5
If it's running over 60fps,
make sure the framelimiter in on (you can toggle it with F4).

If that's not the case,
and you haven't been changing settings from default,
then perhaps you just need to re-adjust to what normal speed feels like. Smile
Reply
#6
(05-01-2012, 09:18 AM)Rezard Wrote: If it's running over 60fps,
make sure the framelimiter in on (you can toggle it with F4).

If that's not the case,
and you haven't been changing settings from default,
then perhaps you just need to re-adjust to what normal speed feels like. Smile

Ahhh, so thats the problem. Cos i've been getting low FPS previously i thought i was limiting the frame you see, so i turn it off Biggrin kinda noob when it comes to this things
Reply




Users browsing this thread: 1 Guest(s)