Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS Despite Adequate Spec
#1
Hello! I'm trying to emulate PS2 for old times sake which is why I am here in the first place. I've installed PCSX2 and followed the setup carefully but somehow the game lags which tops at 30-40% speed. I'm trying to play Gran Turismo 4 and Black but both unfortunately lag a lot. I've read almost anything I could find in the internet yet none has solved my problem. I've tried all combination of settings but it doesn't change anything which is weird because in *removed. Contains piracy link* the game runs smoothly.

My spec is:
i3-4150
GTX 750ti
8GB RAM
PCSX2 1.5

When I open task manager, it shows that PCSX2 only uses around 10% of CPU power and when playing, the top info bar shows that I'm using 100% EE and low GS. How should this be dealt?  Sad
Reply

Sponsored links

#2
Enable MTvu speedhack , check if your power plan is set to performance.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#3
(10-10-2017, 03:56 PM)lightningterror Wrote: Enable MTvu speedhack , check if your power plan is set to performance.

Is MTvu the Multi-Thread microVU1? If so I've turned it on but am still stuck at 30% speed. I am using computer and my power setting is already set to high performance if that is what you mean.
Reply
#4
What are your gsdx settings? You're not trying to do native x8 or something are you?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(10-10-2017, 03:52 PM)JasonH565 Wrote: the top info bar shows that I'm using 100% EE and low GS

I don't suppose you set the EE or IOP to Interpreter mode, or turned down the EE cyclerate to 50%?
Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ RGB Series, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070Ti FTW2 (8 GB)

Oh yeah Red Pandas are cool too.

Reply
#6
(10-10-2017, 05:22 PM)refraction Wrote: What are your gsdx settings? You're  not trying to do native x8 or something are you?

Adapter: GTX 750ti
Renderer: Direct3D 11 Hardware
Interlacing: Auto
Texture: Bilinear (PS2)

Allow 8-Bit Textures on
Native internal resolution
Basic (fast) mipmapping
Full (D3D Recommended) CRC Hack Level

(10-10-2017, 05:22 PM)pandubz Wrote: I don't suppose you set the EE or IOP to Interpreter mode, or turned down the EE cyclerate to 50%?

No, both are on compiler mode and EE cyclerate is set to normal/higher than normal but the result is the same.
Reply
#7
Update: I have tried using another computer which has a better spec (i3 6500 1050 Ti) and it's very playable and I even achieved 200% speed (turbo) on 1600x900 resolution. I noticed that the CPU consumption reached about 25% so I guess the problem is with my CPU. Has anyone ever experienced this?
Reply
#8
You should be getting around 30-70% EE. Which is what I'm getting.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#9
Make sure MTGS is disabled (why do we still have a GUI for that option?) Tongue
Reply
#10
(10-11-2017, 06:50 PM)lightningterror Wrote: You should be getting around 30-70% EE. Which is what I'm getting.
Yep I should have yet I don't  Sad
Watching other people playing games normally in YouTube is quite heartbreaking.

(10-11-2017, 08:07 PM)CK1 Wrote: Make sure MTGS is disabled (why do we still have a GUI for that option?) Tongue
It's disabled yet no change to the FPS.  Wacko
Reply




Users browsing this thread: 1 Guest(s)