Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS in Dot Hack G.U. Vol. 1 - Rebirth
#11
(06-08-2013, 11:31 AM)Topken Wrote: Try running the later svns and making sure that the nvidia gpu is selected and not the intel IGP. I assume you are running in hardware mode correct? Enable the MTVU hack if you haven't already and make sure your PC is set to High Performance mode in power settings aka from control panel hit power options and make sure that high performance is active.

Use Direct3 D11 Hardware mode from GSDX settings.

Also try setting a lower resolution like 2x and seeing if you get a speed boost
I tried everything you mentioned here and it's still giving me ~30 FPS quite often.

I noticed that the game runs smoothly (55-60 FPS) as long as there aren't any NPCs on-screen. As soon as an NPC shows up the FPS starts dropping, and it hits 25-30 FPS when there's three or more NPCs around me.

Sponsored links

#12
What are your EE, GS and VU %s during the slowdown (they are on the title bar).
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#13
Most of the time when it slows down, the EE will hover between 50-70%, the GS will hover between 96-100%, and the VU will be around 40-50%. Sometimes the EE will go up to 70-90%, but not too often (except during cutscenes where it hits 95-100%, but that's not as big of a deal to me).
#14
Well it reaching 90% means a bottleneck is occuring. Which seems odd in this case.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#15
Would there be any way to figure out where it's happening?
#16
Can you post your emulog?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#17
Could you pleade give a try in software mode & report back ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#18
Here's the log from hardware mode:

Code:
PCSX2 1.1.0.r5649 (modded) - compiled on Jun  8 2013
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft Windows 7  Service Pack 1 (build 7601), 64-bit
    Physical RAM     =  32650 MB
    CPU name         =  Intel(R) Core(TM) i7-3720QM CPU @ 2.60GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  2.592 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7fbae3ff
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
    Binding  PAD: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
    Binding SPU2: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
(GameDB) 9640 games on record (loaded in 538ms)
    Binding CDVD: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
    Binding  USB: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
    Binding   FW: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
    Binding DEV9: D:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: D:\Users\Mark\Downloads\PS2 ISOs\Dot Hack G.U. Vol. 1 - Rebirth (USA).iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1775280 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\Mark\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Mark\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.20(10/02/2006)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.58;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.58;1) Game CRC = 0x89E303FC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.58;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

I tried setting it to software mode, and tried a few random numbers in the extra rendering threads option (tried setting it to 0, 3, 8, and 16). The FPS was slightly higher when NPCs were on screen (30-35 FPS), but it's still pretty unplayable. The EE also seemed to be higher (80-95%), while the GS went down to 60-80%.
#19
(06-09-2013, 11:55 AM)Encon Wrote: isoFile open ok: D:\Users\Mark\Downloads\PS2 ISOs\Dot Hack G.U. Vol. 1 - Rebirth (USA).iso

Sorry but piracy is not supported here. No further support will be given.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#20
I've bought the game before, but my PS2 is at my parents' house, which is why I was trying to get PCSX2 working on my laptop. Is it not allowed for me to use a downloaded copy of a game I already own the physical copy of in the first place? :/




Users browsing this thread: 1 Guest(s)