Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low framerate
#11
ok I thought you might be using OpenGL and not DX11 like you said Tongue

Give the top development build a try from here http://buildbot.orphis.net/pcsx2/index.php

There were some things put in which sped up the blending, but it went in after the release unfortunately, that might help.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply

Sponsored links

#12
(01-30-2016, 11:23 PM)refraction Wrote: ok I thought you might be using OpenGL and not DX11 like you said Tongue

Give the top development build a try from here http://buildbot.orphis.net/pcsx2/index.php

There were some things put in which sped up the blending, but it went in after the release unfortunately, that might help.

The first one? I will give it a try, thanks
Reply
#13
yeah just the very top one will be fine Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#14
Tried it with OpenGL and then with directx11. It got even worse, in the cutscenes i hardly ever reach 50 fps and in-game i have 20-40 fps.
I checked the frequency of the CPU and it was locked on 2399 Ghz.
i thought that it may be a problem caused by the fact that i ran pcsx2 in one of my crappy HDDs; so i changed the location of the program but nothing improved, so yeah it sounds like i'm in a pintch ahahaha

Thanks for your time btw, i will see how things will go. Maybe i will tweak the resolution settings or something else
Reply
#15
If your CPU is locked at 2.4Ghz, that is nowhere near fast enough, you will need upwards of 3.6 for good performance, so you'll need to see about sorting that out Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#16
(01-31-2016, 12:43 AM)refraction Wrote: If your CPU is locked at 2.4Ghz, that is nowhere near fast enough, you will need upwards of 3.6 for good performance, so you'll need to see about sorting that out Smile

Pushed my CPU's frequency up to 3.9Ghz but in most cases i get 30 fps. May it be a problem with the .iso?
Reply
#17
Shouldn't be? Have you got Vsync enabled in the emulator? That sometimes causes issues. At 3.9 you shouldn't be having much trouble.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#18
(01-31-2016, 02:09 PM)refraction Wrote: Shouldn't be? Have you got Vsync enabled in the emulator? That sometimes causes issues. At 3.9 you shouldn't be having much trouble.

I don't know, in which section should i check? Cause it doesn't show me that option in the plugin settings or in the emulator settings.
Reply
#19
i believe it's in the emulator settings under the GS tab
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#20
It doesn't give me the chance to activate it, so i think that in my case it's not working
Reply




Users browsing this thread: 1 Guest(s)