Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MGS2+3 randomly crash after 1-3 minutes
#1
Hi.

I recently installed the Nov 14 2017 build, to get everything ready for a playthrough of the Metal Gear series. It didn't take too long to get everything running smoothly. I tested both MGS2 and MGS3 (still can't get over the fact that it PCSX2 can do post-processing for it now) to make sure everything's fine, and it was.

However, recently I've fiddled around with the settings a bit more to make sure everything is optimal. I'm not sure what I changed, but I played some Metal Gear 1 afterward (through the second disc of MGS3), and it still ran fine. Later, though, I tried to run MGS2 and 3, but they both kept crashing after only a few minutes. I couldn't get past the first cutscenes after starting a new game in MGS3, and MGS2 crashed after a few minutes of gameplay in Snake Tales.

After searching around, I found out that XAudio 2 might be the culprit (though it wasn't in my previous playthroughs in 2015 and January 2017). After changing it to DirectSound, I tried Snake Tales again, and everything ran fine. However, MGS3 is still crashing. I even tried setting the module to No Sound, and it still crashed. Just seconds ago, as of writing this, I started a new game (Plant) in MGS2, to make sure everything is still fine. Now it's crashing again. I'm at a loss. I'll post settings as soon as I can.

TL;DR Set up the emulator, everything's fine. Fiddled with the settings, it crashed. Changed audio module, MGS2 stopped crashing. Tried MGS3, it still crashed. Tested MGS2 again, crashed again.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply

Sponsored links

#2
For some reason, I can't upload them as attachments. Here's an imgur link. https://imgur.com/a/Ox7Y3
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I'll get back to you with my emulog as soon as I get back my controller. It should only be an hour or two. Sharing one controller between two people is a pain. Also, in case it's relevant, my GSdx plugin is SSE4. No AVX version came with the build I download, for some reason.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply
#5
Alright, so I've played around in MGS2 Snake Tales for a bit, and I've been completely fine. No crashes, smooth gameplay. However, when I tried a new game again, it still crashed at the cutscene. Pure guesswork, but I think it didn't crash in Snake Tales because, in gameplay, MGS2 is very light on post-processing. MGS3 is very heavy on PP throughout the entire game, both in cutscenes and gameplay. I'm guessing it's tied to post-processing because I might've fiddled with some settings that have something to do with that. Anyway, here's my emulog after playing MGS2 and crashing at the cutscene:

PCSX2 1.5.0-20171114154259 - compiled on Nov 14 2017
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 15063), 64-bit
Physical RAM     =  8137 MB
CPU name         =  Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  3.391 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7fbae3ff
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2 1.4.0\plugins...
Bound   GS: GSdx32-SSE4.dll [GSdx 20171114154259 (MSVC 19.00 SSE4.1/AVX) 1.1.0]
Bound  PAD: LilyPad.dll [LilyPad (20171114154259) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20171114154259 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20171114154259 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20171114154259 0.7.0]
Bound   FW: FWnull.dll [FWnull Driver 20171114154259 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20171114154259 0.5.0]
Plugins loaded successfully.

(GameDB) 9712 games on record (loaded in 164ms)
[wx] Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9ghzdrk.dll' (error 126: the specified module could not be found.)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Andrey\Desktop\Emulator Games\PS2\Metal Gear Solid 2 - Substance\Metal Gear Solid 2 - Substance.iso
Image type  = DVD
isoFile: second layer found at sector 0x0011d1d0
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (3142944 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 770/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 385.69
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_viewport_array is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:3227MB for textures
GSdx Lookup CRC:0
McdSlot 0 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
 CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.54;1) Game CRC = 0xC539049D, EntryPoint = 0x00100010
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_205.54;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_205.54;1
1 00100000 000b5140 ............
Loaded, cdrom0:¥SLUS_205.54;1
start address 0x100010
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00100010 about to get recompiled. Load patches first.
Overall 0 Widescreen hacks loaded
Loading patch 'C539049D.pnach' from archive 'C:\Program Files (x86)\PCSX2 1.4.0\cheats_ws.zip'
comment: Widescreen Hack
(Wide Screen Cheats DB) Patches Loaded: 1
Get Reboot Request From EE
GSdx Lookup CRC:C539049D

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
   Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥PLD.IRX;1 args 9 arg 00c00000
loadmodule: id 25, ret 1
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(Custom resolution) Framebuffer size set to 512x448 (1920x1344)
Additional 0 pixels overhead by enabling Large Framebuffer
microVU0 Warning: Branch, Branch, Branch! [05c8]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Delete 0 Shaders, 61 Programs, 29 Pipelines
Plugins closed successfully.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
3.x GL context successfully created
Current Renderer: OpenGL (Hardware renderer)
Opening CDVD
isoFile open ok: C:\Users\Andrey\Desktop\Emulator Games\PS2\Metal Gear Solid 2 - Substance\Metal Gear Solid 2 - Substance.iso
Image type  = DVD
isoFile: second layer found at sector 0x0011d1d0
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (3142944 sectors)
Opening USB
Opening FW
Opening DEV9
Available VRAM/RAM:3064MB for textures
GSdx Lookup CRC:C539049D
McdSlot 0 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
microVU0 Warning: Branch, Branch, Branch! [05c8]

Hmm. I'll try fiddling around with the Emulation Settings with the VU. I'm sure there's something I've missed. I feel like someone must've told me a long time ago what setting I should use for it. I'll get back.

EDIT: No matter how much I fiddle with it, I'm still encountering some issues and there's still crashes in the same spots. The more I tweak with it, though, the more graphical issues appear.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply
#6
what if you disable widescreen patch ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Just tried that. Weird, it worked perfectly fine before with it.

Anyway, it did get quite a lot further into the cutscene than before (although there were some mild visual glitches), but it still crashed.

Here's the emulog.

PCSX2 1.5.0-20171114154259 - compiled on Nov 14 2017
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System = Microsoft Windows 10 Home (build 15063), 64-bit
Physical RAM = 8137 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2 1.4.0\plugins...
Bound GS: GSdx32-SSE4.dll [GSdx 20171114154259 (MSVC 19.00 SSE4.1/AVX) 1.1.0]
Bound PAD: LilyPad.dll [LilyPad (20171114154259) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20171114154259 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20171114154259 0.11.0]
Bound USB: USBnull.dll [USBnull Driver 20171114154259 0.7.0]
Bound FW: FWnull.dll [FWnull Driver 20171114154259 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20171114154259 0.5.0]
Plugins loaded successfully.

(GameDB) 9712 games on record (loaded in 143ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Andrey\Desktop\Emulator Games\PS2\Metal Gear Solid 2 - Substance\Metal Gear Solid 2 - Substance.iso
Image type = DVD
isoFile: second layer found at sector 0x0011d1d0
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (3142944 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 770/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 385.69
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_viewport_array is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:3099MB for textures
GSdx Lookup CRC:0
McdSlot 0 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.54;1) Game CRC = 0xC539049D, EntryPoint = 0x00100010
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_205.54;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_205.54;1
1 00100000 000b5140 ............
Loaded, cdrom0:¥SLUS_205.54;1
start address 0x100010
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00100010 about to get recompiled. Load patches first.
Get Reboot Request From EE
GSdx Lookup CRC:C539049D

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥PLD.IRX;1 args 9 arg 00c00000
loadmodule: id 25, ret 1
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps

Not very interesting this time around.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply
#8
Tried out MGS 3. Tried starting a new game and skipping all the cutscenes. It crashed during a cutscene just before I tried skipping it. Here's the emulog

PCSX2 1.5.0-20171114154259 - compiled on Nov 14 2017
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System = Microsoft Windows 10 Home (build 15063), 64-bit
Physical RAM = 8137 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2 1.4.0\plugins...
Bound GS: GSdx32-SSE4.dll [GSdx 20171114154259 (MSVC 19.00 SSE4.1/AVX) 1.1.0]
Bound PAD: LilyPad.dll [LilyPad (20171114154259) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20171114154259 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20171114154259 0.11.0]
Bound USB: USBnull.dll [USBnull Driver 20171114154259 0.7.0]
Bound FW: FWnull.dll [FWnull Driver 20171114154259 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20171114154259 0.5.0]
Plugins loaded successfully.

(GameDB) 9712 games on record (loaded in 143ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Andrey\Desktop\Emulator Games\PS2\Metal Gear Solid 3 - Subsistence\Metal Gear Solid 3 - Subsistence (Disc 1).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2282528 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 770/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 385.69
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_viewport_array is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:2297MB for textures
GSdx Lookup CRC:0
McdSlot 0 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Program Files (x86)\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.59;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_213.59;1) Game CRC = 0x053D2239, EntryPoint = 0x00852A68
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.59;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_213.59;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_213.59;1
0 00800000 00055ef8 ......
Loaded, cdrom0:¥SLUS_213.59;1
start address 0x852a68
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00852a68 about to get recompiled. Load patches first.
GSdx Lookup CRC:53D2239
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥PLD.IRX;1 args 9 arg 00d20000
USB Driver (Version 1.4.0)
loadmodule: id 25, ret 1
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps

Again, nothing very interesting. Welp, I'm stumped. I've tried all I can think of. If anyone's got any suggestions, I'm very open to them.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply
#9
what is your SPU-X settings
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
(11-17-2017, 12:30 PM)smartstrike Wrote: what is your SPU-X settings

It's in the Imgur album I've posted above. Here's the image in particular.

[Image: ku8ajg8.png]

I'll try out some different Interpolation settings.

EDIT: The other Interpolation settings don't change anything. I don't feel like it's an issue with the sound, but anyone's guess is better than mine at this point.
OS: Windows 10 x64
GPU: GeForce GTX 770 (Driver version 385.69)
CPU: Intel Core i7-3770 CPU @3.40GHz
RAM: 7.95 GB
Display: 1920x1080, 120/144hz
Reply




Users browsing this thread: 1 Guest(s)