MGS3 Loading Issue
So the other day I was playing MGS3 Subsistence (Snake Eater) and everything went well. Got all the way to the entrance of Graznyj Grad. Saved and quited, went to sleep.

Today, I go to load the game and for whatever reason, it says load failed, then says no memory card detected. However, I also saved it during the battle with The End, and that save loads perfectly fine.

Both are in memory card slot one (both cards are the default ones) and the 12 hour play time save is file 001, with The End battle being file 002.

Using PCSX2 latest release.

PC specs (although I would imagine very unhelpful with this particular issue)

Intel i5 4690k @3.5GHz
1TB Seagate 7200rpm HDD
nVidia GTX 970 Ti
Windows 7 Ultimate x64

I just want to know if there is any way I can just finish the game without re-playing 3 hours of the game.

I already finished the game by repeating the 3 lost hours, but it appears to only affect save file 001. Saved many files at different places up to file 016 and ll worked except for file 001.

Sponsored links

Please update to the latest version, 1.2.1 is very out of date and no longer supported.

Moving to the support section.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Oh wow. You're right. Hadn't been on the scene for quite some time, hadn't realized I was so far behind. I'll try it and check back with results. Thanks.


Updated to 1.4.0 and the issue is still there. Cannot load my latest game save for Subsistence. If I try to load that save the emulator forgets I have memory cards plugged in. Loading the save at The End still works. Duplicated memory cards do the same thing.

Even Compatibility/ Run as Admin does nothing in resolving the issue.

The save says it's in Graznyj Grad Underground Tunnel if that's any help. For whatever reason, I cannot load that file.
Double post by mistake. Please disregard.
Please don't abuse the report system, I realise you did something you knew you weren't supposed to and thanks for being vigilant of yourself but don't report yourself, you deleted the post and realised your error, it's not a problem.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
My deepest apologies. Didn't know reporting myself was an abuse of the system. I just wast sure if it was something that needed administrative action or not. I run a forum and that's something common there so I wasn't sure if it was similar here or not. Again, I apologize.

Users browsing this thread: 1 Guest(s)